Wordpress Version Minimum Requirements

We love security at ApproveMe! 

When sending and signing legally binding documents using a self-hosted solution, security should also be one of your top #1 concerns too! 

Because security is such a big deal to us…

WPEsignature requires WordPress version 4.0 or greater!

To learn more about updating WordPress you can check out this article.

Before you update WordPress or any plugin, you should always make sure that you have a backup of the database, should any errors or complications arise from your update. We highly recommend using the Duplicator WordPress Backup Plugin (which has over 700,000 installs). It can automatically backup to Dropbox, AWS, Google Drive, ftp, etc.