PHP Version Minimum Requirements

PHP is a language that has been around for a long time. It was initially designed to be used as a server-side scripting language. However, in recent years, WordPress is powered by PHP.

As such, WPESignature requires PHP 7.3 or higher to function properly on your site.

To update the PHP version on your server, you will need to call your web host and make this request. They can update your PHP version for you.  Easy! 😊